Thunderbird

Please read this entire page prior to beginning these steps.

Installation

The latest version of the Thunderbird email client can be downloaded from mozilla.org.

Once the download is complete, open the file.

Read the instructions, then click 'Next'.

If you agree, accept the terms of the license agreement. Click 'Next'.

Selecting "Standard" install is the easiest. "Custom" install allows you to select things like folder & icon locations, and whether you want the "Quality Feedback Agent". This isn't difficult either. Click 'Next'.

At this point the installation is complete and gives you the option to open thunderbird. Click 'Finish'.

Configuration

When Thunderbird opens, it will begin the steps to set up your account by starting its "Account Wizard". (optimal)

If you missed the Wizard, you can recall it be going to file->new->account.

Screen Shot One

Ensure "Email account" is selected. Click 'Next'.

"Your name" will be the name displayed when individuals receive mail from you. Click 'Next'.

"Email Address" in this case is <Your Username>@chem.fsu.edu. Click 'Next'.

If this is the first time installing Thunderbird, select the IMAP type. If Thunderbird was already installed and configured to receive mail for another account (i.e mail for the old webserver) then scroll down this page to "Adding Additional Mail Accounts". Otherwise click 'Next'.

Screen Shot Two

The Incoming/Outgoing mail server is mail.chem.fsu.edu (You may only be asked for the Incoming server). If you plan on using a different "Outgoing" mail server, then scroll down this page to "Editing your Outgoing mail server". When you are done with the remainder of these instructions. Click 'Next'.

If you previously selected the POP type. Please be sure that "Use Global Inbox" is UN-SELECTED if presented the option to. Click 'Next'.

Provide your username (i.e. prefix of the @ symbol in your chemistry email account). Click 'Next'.

Provide the name of your choice to represent this email account (Ex: Chemistry, Biology, Oceanography, Work, Personal). I recommend "Chemistry". Click 'Next'

Adding Additional Mail Accounts

Follow the "Configuration" instructions directly above, after selecting Tools -> Account Settings..., and clicking on "Add Account...".

Editing your Outgoing mail server

This information pertains to sending mail when OUTSIDE of the chemistry department (i.e From Home).

Select Tools -> Account Settings..., and click on "Add Account...".

Look for "Outgoing Server (SMTP)", and select it. You should have the ability to 'Add' or 'Edit' the settings for this server.

If you have a chemistry email account, you are capable of utilizing mail.chem.fsu.edu as your outgoing mail server. Strict rules do apply and are mention under our Chemistry Mail Server Policies.

Applying Your Signature

I have provided an example signature for your liking. Please open it up in notpad (located under Start -> Accessories) and adjust it to contain your information.

Once this is complete, save it in a familar location (i.e. My Documents).

Open thunderbird and go t Tools->Account Settings.

Signature Ex.

Check the Attach Signature option, then press the "Choose.." button and browse for your custom signature in the "My Documents" folder.

You may need to restart Thunderbird to ensure the signature takes.

Setting Up Spam Filters

Note: Thunderbird 2.0 has the junk mail controls under each individual account opposed to a earlier version. The earlier version has them appear under like the screen shot directly below.

Screen Shot Three

The next screen shot shows the recommended settings.

Screen Shot Four

Where it states chemistry, is what account your setting the junk mail controls under. You may have labeled yours something different. Ensure that you select the "Adaptive Filter" tab and check that box which enables it.


Last Modified: 06/09/2009